Back to overview
Degraded
New registrations using email + password not available
Oct 20 at 09:38am CEST
Affected services
Management Portal
Resolved
Oct 20 at 12:44pm CEST
Problems with 3rd party email provider resolved. All registration options are available.
Affected services
Created
Oct 20 at 09:38am CEST
Due to issues with 3rd party email provider, new registrations using email + passwords are temporarily unavailable. Other registrations options like Google and GitHub are not affected.
https://resend-status.com/
https://health.aws.amazon.com/health/status
Affected services